Nkorho cam is down. We are working on a solution.

The Boma chit-chat forum, Wednesday 17. July 2013

23 posts / 0 new
Last post
geschu's picture
Offline
modsquad
Joined: Feb 19 2006
The Boma chit-chat forum, Wednesday 17. July 2013

WELCOME and join us at the AFRICAM BOMA FORUM

 

Wednesday, 17. July 2013

Please note: NK for Nkorho, EP for Elephant Plains,TE for Tembe,  IDU for Idube, BE for Black Eagle.

Cam pics from yesterday (Hanneke,Penny2,Donnabac,Geschu) more here

 

Africam: We will keep the cameras away from rhino for all our cameras.Please respect the decisions of Zoomies when u think there may be some critter around but the camera is not moving there. Thanks for your consideration.

Cam pic. thread  click here Happy camming!

__________________

Das Glueck kommt zu denen, die lachen (japanese wisdom)

Tourneyman1's picture
Online
africlubmodsquad
Joined: Jan 15 2008

Another good Africam day has come to an end.  The new days chit chat thread can be found HERE.  I hope to see you there.

__________________

Have you seen the new member guided tour page yet? See it here Want to keep up with what's happening in the forum? Check the recent posts page. Become Africam Wise see the Africam Wiki

Mavis's picture
Online
modsquad
Joined: Nov 21 2006

Hi everyone.  Just time for a quick check in before heading out to work.  Impalas on ID, TE and EP right now.  Smiling

 

__________________

Mavis   My Blog     I always start my Africam day at the Recent Posts Page to see what has happened since I left.    Finally - Africam Gear from the Africam Store - find it here

Howwa's picture
Offline
Joined: Feb 18 2006

Good morning everyone!

__________________

Keep looking up to Africam!

BeachHyena's picture
Offline
Joined: Nov 16 2011

Tman, I went in and disabled all the plug-ins that were most recently installed.  Now when I try the cams, I get a message saying that I need to have Flash Version 9 or higher installed.  I've got 11, so that's definitely higher than 9.  Ugh!

~ Amy

Tourneyman1's picture
Online
africlubmodsquad
Joined: Jan 15 2008

one other item I thought of that may or may not help is to clear your cache and any africam cookies.  Just in case something in there that is stored from africam is corrupted causing the problem.  Well time for me to call it a night since almost 1 am where I am at.  Good luck with it and hope maybe they will have an answer for you.  I'll be back again soon.  Good camming all.

__________________

Have you seen the new member guided tour page yet? See it here Want to keep up with what's happening in the forum? Check the recent posts page. Become Africam Wise see the Africam Wiki

BeachHyena's picture
Offline
Joined: Nov 16 2011

Hi Tman.  I was just looking through the plug-ins to see if I can find that one.  The streams are the same for me whether I'm using multi-view, pop up, or the chat ones.  The streams are just as bad on IE, FF, and Chrome.  It's really driving me crazy.  Sad

~ Amy

Tourneyman1's picture
Online
africlubmodsquad
Joined: Jan 15 2008

I really don't know about a plug in for the cams.. did you see if they work ok using the pop ups?  About the only other thing I can suggest is to write to admin at africam directly telling them about the problem and you can mention about the plug in to see if they know anything about that.  If you know what plug in it is could maybe remove it and get it again if it was corrupted some way.  the contact us link is at the top menu on the info tab.  Sure hope you can get it sorted out as I have run out of ideas I think.

__________________

Have you seen the new member guided tour page yet? See it here Want to keep up with what's happening in the forum? Check the recent posts page. Become Africam Wise see the Africam Wiki

BeachHyena's picture
Offline
Joined: Nov 16 2011

You know, I just thought of something, Tman.  I wasn't on Africam for a little while, maybe a month or so due to some personal issues.  When I came back and started watching again about two weeks ago, when the cams first loaded up, before they would play, there was a strange looking icon there that said I had to activate some plug-in before the streams would play.

That was new and wasn't there the last time I'd signed onto Africam a month or so back.  I clicked on activate that plug-in, I never saw that icon again, and my streams have been crap since.  I updated my FlashPlayer in general, but ever since I activated that plug-in I've been having all these problems.  Any thoughts?

Thanks for the link for the t-shirts, I looked all over and couldn't find it.  I'm glad they're still selling them because I'm thinking of ordering one or two within the next couple of weeks.  Smiling

~ Amy

Tourneyman1's picture
Online
africlubmodsquad
Joined: Jan 15 2008

yes I saw that thread also and note that it says at the top that this feature is not available at this time.     Sorry to hear that you are still having problems with the streams as they are going good for me this morning.  You have the latest version of Flash?  Did you try to pop up cams to see if it has the same problems with those?  As for the store, found the page for that with some hunting not sure if it is still active or not since I don't see the ad on the main page for it now.  But here is the link to the page.  Click here.  

__________________

Have you seen the new member guided tour page yet? See it here Want to keep up with what's happening in the forum? Check the recent posts page. Become Africam Wise see the Africam Wiki

BeachHyena's picture
Offline
Joined: Nov 16 2011

Hi Tman.  For me, the streams are still choppy, audio still cutting out a lot.  Still wondering what's going on with that because I can remember when the streams would run almost perfect with the odd freeze/audio cut out only once in awhile.  I really miss that and wish Africam would get things working that way again.

I found a section on how to upload video but it says look for the Upload Video button, which is no longer on the home page.  Was just wondering if there was a different way now that I just wasn't finding.  I don't use a photo/video hosting site.  It's a shame I can't upload video directly to the site because I have video of that leopard tonight that shows him when he first steps into the clearing at EP, before he even gets near the waterhole.

~ Amy

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Topic locked