Nkorho cam is down. We are working on a solution.

Critical Error

5 posts / 0 new
Last post
Anonymous
Anonymous's picture
Critical Error

I hope some of you can help. Since day before yesterday, every time I ry to open one of the cams, my coputer shouts CRITICAL ERROR at me and shuts down Sad. Does anybody know what may cause this???

I have not had this problem before and it seems to be only with the NK and EP cams. other cams I can watch fine.

Thank you,

Vicki

Tourneyman1's picture
Online
africlubmodsquad
Joined: Jan 15 2008

the other cams also use windows media player?  I know that some cams use flash or real player which could work fine even if you had a problem with wmp which this uses.  I have not heard of anyone else having such a problem that causes a complete crash like that from here so it is a guess that something on your pc got corrupted and the hard part will be to track it down.  You didn't say what system, browser you are using or which way you are trying to get the cams to open.  If you are using windows with IE you might consider firefox browser.  Might try to remove your wmp player and then reinstall fresh latest version of it.  I hope your husbands contacts can figure it out for you.  Sorry I couldn't be of more help..

__________________

Have you seen the new member guided tour page yet? See it here Want to keep up with what's happening in the forum? Check the recent posts page. Become Africam Wise see the Africam Wiki

Vicki (not verified)
Anonymous's picture

Tourneyman1 wrote:
I don't know if I can be of much help.  Does the error have an error code?  Had you been able to view the cams just previously ok with the same computer set up?  Is it with both the main page cam and the link on the far left in the streaming cam section? This happens even after a fresh reboot and have your cache cleared?  Did you check in administrative tools at the event viewer to see what if any, it said was the problem?

Hi Tourneyman,

Thanks for responding. The answer to all of your questions is a big YES but we can't figure it out. The blue error screen flashes by in 2 seconds before the computer shuts itself down and the log does give an error code but we cannot find where it occurs anywhere on the computer. My husband is trying to get some of the ICT guys from work to look at it, so we'll just have to wait and see.

The funny thing is it only happens with the Africam cams, all the others i check in on once and a while are fine. Strange.....

Thanks again

Tourneyman1's picture
Online
africlubmodsquad
Joined: Jan 15 2008

I don't know if I can be of much help.  Does the error have an error code?  Had you been able to view the cams just previously ok with the same computer set up?  Is it with both the main page cam and the link on the far left in the streaming cam section? This happens even after a fresh reboot and have your cache cleared?  Did you check in administrative tools at the event viewer to see what if any, it said was the problem?

__________________

Have you seen the new member guided tour page yet? See it here Want to keep up with what's happening in the forum? Check the recent posts page. Become Africam Wise see the Africam Wiki

Vicki (not verified)
Anonymous's picture

Nobody????? Sad

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.