CatEye, Naledi and Idube Cams are down. Olifants River cam is down due to damaged fiber switches. We are working on solutions.

new comments

7 posts / 0 new
Last post
Anonymous
Anonymous's picture
new comments

When I click on "new comment" it used to take me right to that comment.

EXAMPLE: If I have it set at 30 per page, and their is 40 comments BUT 2 "new comments" it takes me to page 1. It shoudl take me right to the "new comments" SO to stop that I set it at 100 comments per page just to be taken to the "new comment". Now it wont even do that. I click on "new comment" and it just takes me to the top of the page on page 1......I have asked for help (way back on the initial problem) and it was supposed to be forwarded to Admin. but it was never fixed. It has been suggested to read backwards...................um no.

Way back in the day it used to do what it should do....any help from anyone?

blueeyedlibra (not verified)
Anonymous's picture

I just wanna add to the above statement....i have my comments set to 300 per page just so it will take me to the "new comment". If it has over 300 comments it doesnt take me to the "new comment"

blueeyedlibra (not verified)
Anonymous's picture

I dont know if it was Nk or IE that did a change but what ever was changed I now can finally click on "new comment" and it takes me right to it.....thanks!

Tourneyman1's picture
Online
africlubmodsquad
Joined: Jan 15 2008

blueeyedlibra wrote:
Thanks Tourneyman but...how come the other forum I visit it takes me to the new comment? I think if it was an IE fault it would do that to all forums right? Poppet.....new comments are (if any new comments have benn posted) are under the comments that that topic has so far. On the forum home page.

as far as it working differently on another forum my logical guess would be that it could be a different forum program or may have some such setting that could be set differently.  Here they use Drupal  as the forum program and I have no idea what any forum programs entail really as for what they can or can not do. 

__________________

Have you seen the new member guided tour page yet? See it here Want to keep up with what's happening in the forum? Check the recent posts page. Become Africam Wise see the Africam Wiki

blueeyedlibra (not verified)
Anonymous's picture

Thanks Tourneyman but...how come the other forum I visit it takes me to the new comment? I think if it was an IE fault it would do that to all forums right?

Poppet.....new comments are (if any new comments have benn posted) are under the comments that that topic has so far. On the forum home page.

Poppet's picture
Offline
Joined: Mar 25 2008

Hi Blueeyedlibra...I was just about to answer and I see that T'man has beaten me to it, and said the same thing as I was going to say Smiling.  I also have the "newest first" set at the bottom of my page, and 30 comments, and I also use Active Discussions. I also couldn't find "new comments" anywhere.  When I refresh or chose a topic it always takes me to the most recent, unless I've posted in that topic in the current log-in session, then it takes me to my last post. Smiling

__________________

Tourneyman1's picture
Online
africlubmodsquad
Joined: Jan 15 2008

Hi, I use the firefox browser normally set to newest first 30 /page and from the recent posts (active discussions) page if I click on the x new hyperlink it would take me to the top of that thread where the latest new post was.  Seeing your question I changed my settings to oldest first and clicked on the x new on the recent posts page and it took me to the oldest of the new posts.  From the main page of the Forum if I click the x new under topics (it was showing all new as I don't use that page normally) it took me to the first page which was the most recent and from there I could click on the x new under replies to the thread I wanted which took me again to the most recent post that was new.  Is this what you want it to do?

I don't see anywhere that it has "x new comments"  only x new under replys or topics. 

I just checked using IE and with IE it doesn't work the same way for some reason.  It took me to the top of the thread not to the new post.  So that may be an other issue that is causing problems due to a recent changes made in IE.  I will forward it on though.  Only fix I can suggest for now would be to use firefox as your browser.

__________________

Have you seen the new member guided tour page yet? See it here Want to keep up with what's happening in the forum? Check the recent posts page. Become Africam Wise see the Africam Wiki

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.