The audio at Olifants River cam is down. We are working on a solution.

Nkorho Cam Sightings Discussion - Sunday 18 November 2007

48 posts / 0 new
Last post
Anonymous
Anonymous's picture
Nkorho Cam Sightings Discussion - Sunday 18 November 2007

      Nkorho Cam Sightings Discussion 

         Sunday 18 November 2007

                         Froggie

ex-centric (not verified)
Anonymous's picture

I'm still getting that annoying background hum here.

Lady's Mom (not verified)
Anonymous's picture

The sound is so clear....no doubt we'll hear anything that shuffles by.

ex-centric (not verified)
Anonymous's picture

Looking much better than it did!

Auntie Lyn (not verified)
Anonymous's picture

I agree with you ex, would love to see just how light it is. Hope zoomie doesn't leave us on the sky, although if it means a clear picture it might just be worth it. Puzzled

Auntie Lyn (not verified)
Anonymous's picture

wonder what all this is about? the picture was so clear there for a minute. Come on zoomie, you can do this! Smiling

Lady's Mom (not verified)
Anonymous's picture

Midnight zoomie action!  SWEET!!!  Trying to get us the critters out there.

ex-centric (not verified)
Anonymous's picture

Really bright Lyn.  I'd like to see it without the IR when it's full...just for a moment to see how bright it really is.

Lady's Mom (not verified)
Anonymous's picture

ex-centric wrote:

LM...I'm watching here:

http://www.africam.com/nkhoro_cam1.php

Seeing Impalas now. 

 

Ex......I bookmarked that link for future use if necessary....and it's looking necessary.  Thanks!!!!

Lady's Mom (not verified)
Anonymous's picture

Auntie Lyn wrote:
Pam, try clicking on the black screen. Many have reported that this helps. Is this recent that you have been having problems? you could clear your cache and try to load the Africam again. I have the cam up in the pop up and in my VLC player.

Thanks,  Auntie Lyn.....I was one of those advising that! LOL  Didn't work for me this time, though.  Yes, this is very recent.....and I clear the cache & refresh quite often.  For the time being, it finally opened in the pop-up player.  This is the address that the pop-up opens for me.  Wonder why it's different for everyone?  I appreciate all your help!  You guys are great!

Edit to add:  OOOPS!!  Forgot the addy: http://www.africam.com/player/bbe_player.php

Auntie Lyn (not verified)
Anonymous's picture

Pam, try clicking on the black screen. Many have reported that this helps. Is this recent that you have been having problems? you could clear your cache and try to load the Africam again. I have the cam up in the pop up and in my VLC player.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Topic locked