Tembe and Nkorho Cams are down. We are working on solutions.

No Sound

5 posts / 0 new
Last post
Anonymous's picture
No Sound

Hello. I am not able to get any sound from the watering hole cam or any others except the Eagle cam. I have sound everywhere else on my computer. (And it's not muted..lol..I checked) What should I check??


Anonymous's picture

Windows xp and older only supplies some codec that are used by many people. There are 100's off different codec's out there but I always download the K-Lite Codec Pack 3.20 FULL it will cover most if not all the codec,s you will ever need.
If the file is to big for you just try the standerd or basic pack, you can get it below


Anonymous's picture

Thank you Katja! :)
I should ask my brother about the codec pack. I think that he knows what that means. And then should I download it. (Sorry for my bad English)

katja's picture
Joined: Feb 17 2006

Another Boma member had the same problem, and it seems he/she solved it by downloading a codec pack.

But I don't know what exactly that means - I don't know much about such things.

See also this topic: http://www.africam.com/wildlife/someone_please_throw_out_some_suggestions

Anonymous's picture

I have the same problem. I don't know what to do. The sound isn't muted and I have sound everywhere on my computer.
Anybody knows what we can do?
x Annet
(Sorry, I don't speak English very well. I am a Dutch person :P)

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.