Hello from VA

9 posts / 0 new
Last post
Anonymous
Anonymous's picture
Hello from VA

Some one posted the link to the Africam on another forum I vists.....everyone has become addicted to it, but I have yet to get it to work.....any suggestions? It always says media inactive.

Anonymous
Anonymous's picture

Welcome to Africam

Anonymous
Anonymous's picture

Welcome Moondance!

Hope you get it all worked out. It's definiately worth it.

katja's picture
Offline
modsquad
Joined: Feb 17 2006

"moondance27" wrote:
Thanks everyone......I'm using highspeed...so I'll try your suggestion and if that doesn't work I'll Pm a moderator.
You could also have a look at the Cameras Forum under Technical Issues and see what has been suggested to people with the same problem. You can also ask your questions there.

Here is a direct link to the Forum: http://www.africam.com/boma/viewforum.php?f=3

Ingwe's picture
Offline
modsquad
Joined: Mar 14 2006

Hi moondance,

Welcome to Africam Laughing out loud

__________________
Anonymous
Anonymous's picture

"katja" wrote:
Welcome to Africam!

There could be many different reasons why Nkorho Cam (I assume that's the cam you're talking about) doesn't work for you.
So it's a bit difficult to help without having more info.

First of all, the cam won't work if you have a slow internet connection (dial-up).

Many people were able to solve their problems by opening the cam directly in Window Media Player or Real Player. The URL you have to open is mms://live.wildlife.wavelit.net/451OK.
Or just try to click the link I posted.Thanks everyone......I'm using highspeed...so I'll try your suggestion and if that doesn't work I'll Pm a moderator.

sabine's picture
Offline
Joined: Oct 4 2006


AFRICAM

katja's picture
Offline
modsquad
Joined: Feb 17 2006

Welcome to Africam!

There could be many different reasons why Nkorho Cam (I assume that's the cam you're talking about) doesn't work for you.
So it's a bit difficult to help without having more info.

First of all, the cam won't work if you have a slow internet connection (dial-up).

Many people were able to solve their problems by opening the cam directly in Window Media Player or Real Player. The URL you have to open is mms://live.wildlife.wavelit.net/451OK.
Or just try to click the link I posted.

Anonymous
Anonymous's picture

"moondance27" wrote:
Some one posted the link to the Africam on another forum I vists.....everyone has become addicted to it, but I have yet to get it to work.....any suggestions? It always says media inactive.

Welcome to Africam Moonedance

Try sending a PM (private message) to one of the Moderators - they will be very happy to help you with any technical difficulties that you have.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.