Having trouble opening video clips Feb 4-11

3 posts / 0 new
Last post
Anonymous
Anonymous's picture
Having trouble opening video clips Feb 4-11

I went in to the video clips sightings for Feb 4-11 early this morning before I went to bed (around 1am my time) to edit my last post to add a video clip. When I hit submit, it timed out, and then when I tried to get back to it, it would not open and I would get some strange error message. After that it would just work and work but never open the page. I finally decided I was just too tired and figured it would be ok today, but I still can't get into the forum. It just sits and churns and churns, and then finally redirects me to a page that says Africam::View topic - Nkorho at the top tab and then the little logo with my personal stuff and then nothing else on the page? I took a screen shot of the page. It can be found here: http://img.photobucket.com/albums/v371/bobsgal/forumwindow2.jpg
Any help would be appreciated.

Anonymous
Anonymous's picture

"katja" wrote:
There is something wrong with the topic. Noone can open it. I started a new one. Please use the new one to post or repost your video clips. Thank you!
Thank you katja. Smiling

katja's picture
Offline
modsquad
Joined: Feb 17 2006

There is something wrong with the topic. Noone can open it.
I started a new one. Please use the new one to post or repost your video clips.
Thank you!

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.