Lights are not working at Tembe. Cats-EYE, Naledi and Olifants River cams are down. We are working on solutions.

Log in problems!!!!!!!

11 posts / 0 new
Last post
Africam's picture
Offline
admin
Joined: Feb 20 2006
Log in problems!!!!!!!

If you`re having problems with logging in please email me on raymondm_at_africam.com

__________________

Africam Admin

Anonymous
Anonymous's picture

Thanks to everyone for their help. I ended up re-registering because not only did I have log in problems it kept on coming up invalid username/password.

Anonymous
Anonymous's picture

Thanks Gerda, I sent the first one off. Maybe I will send another to those addresses and see what happens.

Anonymous
Anonymous's picture

"savannah" wrote:
Thanks Sabine. I just did a user search and it came up Africam so hopefully the e-mail will get where it should go. If not I will try the one you posted. Thanks!!!

Hi Savannah,

raymondm@africam.com or should work.

I had the same problem last week and it is fixed now.

Anonymous
Anonymous's picture

Thanks Sabine. I just did a user search and it came up Africam so hopefully the e-mail will get where it should go. If not I will try the one you posted. Thanks!!!

sabine's picture
Offline
Joined: Oct 4 2006

"savannah" wrote:
Still having these problems and could not send the e-mail. Stated there was a problem with address. How do I send one to Africam Admin?

on the Africam homepage, under the FAQ tab, I found this (but I think it's the same), it worked for me.

info@africam.com

hope this helps Laughing out loud

Anonymous
Anonymous's picture

Still having these problems and could not send the e-mail. Stated there was a problem with address. How do I send one to Africam Admin?

Anonymous
Anonymous's picture

Everything is all fixed on my end today. Try sending a PM to Africam Admin if you can't get an email through.

I heard back from Raymond this morning and he said he put in the repairs this morning (NYC time on Monday)

Anonymous
Anonymous's picture

Forum requires logging in each time it is opened.

It takes me two times before I can sign in.

I am having both these problems it makes it very frustrating, I just lurk now in the forums :cry:

Anonymous
Anonymous's picture

I sent an e-mail but, it was returned. So, I am having problems signing in. It takes me two times before I can sign in.

Anonymous
Anonymous's picture

Email sent. Forum requires logging in each time it is opened.

I noticed that clicking on the link that says "log in to view your messages" is faster and doesn't require one to keep entering member name and password. If you click that link it will automatically log you in for that session, but, you still have to do it again if you close the forum and return.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.