Naledi and Idube Cams are down. Olifants River cam is down due to damaged fiber switches. We are working on solutions.

'Object Expected' error message

6 posts / 0 new
Last post
Anonymous
Anonymous's picture
'Object Expected' error message

Just installed XP and can't get NK or EP to play. I get a IE pop-up that says:

Line:216

Char.2

Error: Object expected

Code:0

...and the url for the cam.

I've disabled XP firewall, enabled pop-ups etc.

Appears to be IE related. Using IE 6

Any ideas??

BriTer (not verified)
Anonymous's picture

Tourneyman1 wrote:
Glad you have it fixed.  I also recently downloaded and installed the new ver of AVG.  Not sure that I like it better then ver 7 yet lol.  Had clicked to update to service pack 3 almost a week ago but don't think it has downloaded or installed that yet.  just the malicious software tool, and security update I think was done.  SP 3 is a major update as was SP2 so I always hope there won't be problems with the downloads and installs due to a burp in the system or internet along the way.

 If you use IE6 and upgrade to XP SP3 you can still use IE6. If you upgrade to IE7 after upgrading to SP3 and have problems with IE7 and want to go back to IE6, you can't go back. You would have to un-install everything and start over. I've heard a lot of people say they do have problems accessing certain sites with IE7 and can see no improvement with SP3. I'll stick with IE6 and SP2.

When I tried to upgrade to AVG8 it told me I needed SP 2, 3, and 4 for windows 2000.  HUH?????? Turned into a big mess. I'll continue to use AVG7.5

Tourneyman1's picture
Offline
africlubmodsquad
Joined: Jan 15 2008

Glad you have it fixed.  I also recently downloaded and installed the new ver of AVG.  Not sure that I like it better then ver 7 yet lol.  Had clicked to update to service pack 3 almost a week ago but don't think it has downloaded or installed that yet.  just the malicious software tool, and security update I think was done.  SP 3 is a major update as was sp2 so I always hope there won't be problems with the downloads and installs due to a burp in the system or internet along the way.

__________________

Have you seen the new member guided tour page yet? See it here Want to keep up with what's happening in the forum? Check the recent posts page. Become Africam Wise see the Africam Wiki

BriTer (not verified)
Anonymous's picture

Problen solved. There was a large amount of un-readable space on my hdd. Related to an attempt to download AVG 8 and XP Service pack 2.

BriTer (not verified)
Anonymous's picture

Tourneyman1 wrote:
I did a quick search on google and it seems that error is java script related.  Maybe check your java script settings?  Do you have the updated java?  Also I might suggest you try firefox.  I have given up on IE unless I absolutely have to use it for something.  Also if you were just doing your updating of the pc be sure you have latest version of windows media player too.  good luck.

AARRRRRRGGGGHHHHHH!!!!!!!

There. That feels better Smiling Still doesn't work though.Yes, looks Java related but can't find anything wrong there.

Java has been updated, Media Player also. This wasn't happening before the Java update or the XP installation and we were running IE 6 before also.

I've run HiJackThis and found nothing that shouldn't be there.

Tourneyman1's picture
Offline
africlubmodsquad
Joined: Jan 15 2008

I did a quick search on google and it seems that error is java script related.  Maybe check your java script settings?  Do you have the updated java?  Also I might suggest you try firefox.  I have given up on IE unless I absolutely have to use it for something.  Also if you were just doing your updating of the pc be sure you have latest version of windows media player too.  good luck.

__________________

Have you seen the new member guided tour page yet? See it here Want to keep up with what's happening in the forum? Check the recent posts page. Become Africam Wise see the Africam Wiki

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.