Problem with Video-Player

10 posts / 0 new
Last post
Anonymous
Anonymous's picture
Problem with Video-Player

Hello all,

It was required to install my computer completely newly.
Now says the video player:

"301: Unable to load plugin: Unable to load plugin, url /wildlife/files/flowplayer.controls-3.1.2.swf, name controls"


Can anybody help?

HansDieter

 

 

 

 

donnabac's picture
Online
africlubmodsquad
Joined: Dec 24 2007

Hans, so happy you are able to see the cams now. Merry Christmas to you!

HansDieter (not verified)
Anonymous's picture

I usually use Firefox.
I see now that the videos work with IE.
Therefore I use for "Africam.com" InternetExplorer.
Many thanks for the help.

Merry Christmas and a of Happy new year.

topcat7736's picture
Offline
Joined: Feb 5 2007

HansDieter,

Your flashplayer works correctly at Youtube because they are using only a flash player. Here, and at some other places, the flashplayer is imbedded in a modifiable "Flowplayer" which allows the delivery of advertisements to your flash screen while the live feed is playing.

 

Your problem can be one of several things, but the easiest way to solve them is to go to HERE and do the procedures in topics "Insure proper programs are on your machine" followed by "Repair of Africam and Djuma Viewers".

 

In the first topic you will uninstall all flash items on your machine and then reinstall the new one.

 

In the second topic, you will set and clear parameters to make it function correctly.

 

I must repeat, the delivery of the Africam live feed is NOT done directly to the flashplayer on your machine. It is through a Flowplayer which uses your flashplayer, at the point of delivery, and requires specific settings to function correctly!

 

Al

HansDieter (not verified)
Anonymous's picture

O.K.  cache is empty... YOUTUBE and other Video's works

Tourneyman1's picture
Offline
africlubmodsquad
Joined: Jan 15 2008

The problem has been passed on so hopefully someone will have an answer.  Did you do the usual clear the cache and restart of pc then check again?  Do you know if it is only africam videos that you are not able to view with the flash player or is it all flash videos?  Are you not able to view both the streaming cam feeds as well as any other flash videos?

__________________

Have you seen the new member guided tour page yet? See it here Want to keep up with what's happening in the forum? Check the recent posts page. Become Africam Wise see the Africam Wiki

HansDieter (not verified)
Anonymous's picture

I have carried out the test - Flashplayer is O.K.

Tourneyman1's picture
Offline
africlubmodsquad
Joined: Jan 15 2008

go to this page at Adobe to test that your flash player is installed properly.  click here What OS and browser are you using?

__________________

Have you seen the new member guided tour page yet? See it here Want to keep up with what's happening in the forum? Check the recent posts page. Become Africam Wise see the Africam Wiki

HansDieter (not verified)
Anonymous's picture

The problem appears at all videos. Also on the initial page in the video-frame.
Flashplayer 10.0.42.34 is installed.

Gerda (not verified)
Anonymous's picture

Do you get that message when you watch cams through the pop up or watch cam or frontpage ?

could it be something with a flash player plugin ?

 

 

 

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.