Same Scene Over and Over

6 posts / 0 new
Last post
Anonymous
Anonymous's picture
Same Scene Over and Over

I have been on the cam on and off for the last couple of hours and every time I bring up the cam I see the same scene repeated over and over again...that of a wildebeest trotting down the road, stopping at the same place to graze and then followed by two other wildebeests. Then my video will rebuffer for some reason and the same thing is played out again.

I have had the screen needing to rebuffer from time to time, but it always came back to something different, something new. Any ideas?

Anonymous
Anonymous's picture

Well my video capture won't work at all. Feel privaleged!

Anonymous
Anonymous's picture

Thanks so much for the info katja. I'll know better next time.

katja's picture
Offline
modsquad
Joined: Feb 17 2006

"Cheetah Man" wrote:
I have been on the cam on and off for the last couple of hours and every time I bring up the cam I see the same scene repeated over and over again...
That often happens when the cam is down. It had nothing to do with your computer or internet connection.

Now everything works again.
Happy Camming!

Anonymous
Anonymous's picture

OK....after three shutdowns, I think (thinking being the operative word here) that the problem is solved. At least the cam seems to be running normal for me now. Sorry, but I love this place too much and I am addicted to it so I need my camming fix daily now. LOL

Anonymous
Anonymous's picture

:x I just did a restart and came back on. Now it won't bring up any image whatsoever. It will read "connecting to media" and stay that way for about 30 seconds or more and then it will read "Ready". If I hit the play button, it will just repeat the same thing again and again. Grrrrrrrrrrr!!!!!!

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.