Signigture

9 posts / 0 new
Last post
dan loves zebras's picture
Offline
Joined: Oct 2 2006
Signigture

Hi I want to put a website link in my signigture but it comes up with numbers as some of u may see and also now everything i post is now purple underlined including my name and how many posts i have can anyone help?

__________________

dan.

katja's picture
Offline
modsquad
Joined: Feb 17 2006

OK, I think I figured it out.


As I supposed it's the '@' that causes the problem.
But if you replace it with '%40' it works.

Try this:
(URL=http://www.flickr.com/photos/8982098%40N03/]Dan's photos(/URL]

and replace the 2 '(' with '['. That should work in a message you post and in your signature.

Dan's photos

dan loves zebras's picture
Offline
Joined: Oct 2 2006

Ohhh

http://www.flickr.com/photos/8982098N03/

Lets see if that works!

__________________

dan.

katja's picture
Offline
modsquad
Joined: Feb 17 2006

Yes, I got it and replied to it. 

I think it's the @ in the URL that causes the problem.  

dan loves zebras's picture
Offline
Joined: Oct 2 2006

did u get it?

__________________

dan.

katja's picture
Offline
modsquad
Joined: Feb 17 2006

Hmmm - the link in your signature messes up the whole page...

And for some strange reason, you can't even post the link here on the Boma.

Can you try to email me the link instead?

dan loves zebras's picture
Offline
Joined: Oct 2 2006

It just came up with that it not working on the forum and everything is purple agen even ur post was katja ! Shocked

__________________

dan.

dan loves zebras's picture
Offline
Joined: Oct 2 2006

(edited by katja)

 

There we go !

__________________

dan.

katja's picture
Offline
modsquad
Joined: Feb 17 2006

Dan, can you post the URL you want to link to here in this topic? Then I can try to help you have that link in your signature.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.