Nkorho cam is down. We are working on a solution.

Watering Hole Chat Site - Monday 1 december, 2008

253 posts / 0 new
Last post
hanneke's picture
Offline
modsquad
Joined: Jun 30 2008
Watering Hole Chat Site - Monday 1 december, 2008

By the way, Cerinthe has started a new thread, HERE where people can sign up to start a "New Day".  If you would like to try it, but aren't quite sure how, talk to Barry or RogerH.

 

Happy camming, everyone!

Tourneyman1's picture
Offline
africlubmodsquad
Joined: Jan 15 2008

NK just started back up again.. EP still  spinning wheel

__________________

Have you seen the new member guided tour page yet? See it here Want to keep up with what's happening in the forum? Check the recent posts page. Become Africam Wise see the Africam Wiki

Tourneyman1's picture
Offline
africlubmodsquad
Joined: Jan 15 2008

Well I just lost both cams and refresh didn't help and didn't lose my internet connection so it must be the cams this time or they just didn't want me to be different then the rest of you lol.

__________________

Have you seen the new member guided tour page yet? See it here Want to keep up with what's happening in the forum? Check the recent posts page. Become Africam Wise see the Africam Wiki

Wild Dreamer (not verified)
Wild Dreamer's picture

Hi Tman  :-) 

I tried that ..I just checked and I think it is my signal ..the boys are back there running 3 game systems over the net and I am working on the same signal  :-(   we are all working on wireless from the one cable coming into the house.

RogerH's picture
Offline
africlub
Joined: Mar 7 2007

New Day!!!

__________________

View my blog, documenting our trip to Kruger National Park and Nkorho Bush Lodge in August, 2010, HERE. Member of the All Critters, Large And Small (Except Olive Toads) Fan Club.

Tourneyman1's picture
Offline
africlubmodsquad
Joined: Jan 15 2008

Wild Dreamer wrote:
I lost both cams a few ago and I have not been able to get them back without the spinning wheels ..sounds seem to be on track, but still the spinning wheels.  Using IE btw

Did you try closing the window and reopening?  Cams working ok here except when I lose my wireless internet connection for a second for some unknown reason then I have to restart the window to get it going again.  They did say they were working on the ad intervals today so since it is work hours in the USA could be that is having some effects on things too.

__________________

Have you seen the new member guided tour page yet? See it here Want to keep up with what's happening in the forum? Check the recent posts page. Become Africam Wise see the Africam Wiki

Ingwe's picture
Offline
modsquad
Joined: Mar 14 2006

Cowboy, I have 10..

Tman, thanks will try that now..

__________________
Wild Dreamer (not verified)
Wild Dreamer's picture

I lost both cams a few ago and I have not been able to get them back without the spinning wheels ..sounds seem to be on track, but still the spinning wheels.  Using IE btw

Cowboy's picture
Offline
africlub
Joined: Jan 22 2008

Ingwe wrote:

Hi Haze, chardon and Tman Smiling

Tman, I also have adblock plus - I've dis-abled and enabled I don't know how many times.  I do have the "get adobe" icon showing, but I already have adobe flash.  

 

But do you have adobe 9 or 10?

__________________

I have seen three Big 5s alive at Nkorho and 1 over at that other place we don't talk about

Tourneyman1's picture
Offline
africlubmodsquad
Joined: Jan 15 2008

Ingwe, other thing I can think of is are you up to date with the updates of flash and firefox?  Both have been upgraded recently.  One good way to check if you are up to date with your programs on your pc is to use the secuna software inspector.  It is safe, free, highly recommended and can be done using the online method or by downloading and using the personal software inspector which also checks software you add.  Online scanner can be found here.  Hope this helps.

__________________

Have you seen the new member guided tour page yet? See it here Want to keep up with what's happening in the forum? Check the recent posts page. Become Africam Wise see the Africam Wiki

Ingwe's picture
Offline
modsquad
Joined: Mar 14 2006

Hi Haze, chardon and Tman Smiling

Tman, I also have adblock plus - I've dis-abled and enabled I don't know how many times.  I do have the "get adobe" icon showing, but I already have adobe flash.  

 

__________________

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Topic locked