Nkorho cam is down. We are working on a solution.

Wateringhole chat - Monday 12 May 2008

378 posts / 0 new
Last post
sabine's picture
Offline
Joined: Oct 4 2006
Wateringhole chat - Monday 12 May 2008

Welcome to the wateringhole chat for Monday, 12 May 2008.

Please label your posts: NK for Nkorho and EP for Elephant Plains

Ingwe's picture
Offline
modsquad
Joined: Mar 14 2006

A new day begins here

__________________
SueW's picture
Offline
Joined: Feb 4 2008

The moon is split by the tree branch and looks like two. We can call it "Two Moons Over Nkhoro"!

BriTer (not verified)
BriTer's picture

IheartSA wrote:
Wow...is that really a wildebeest?  I went to the "sounds of Nkohro section and listened to the Blue Wildebeest.  Didn't really sound like that. 

Didn't sound like what?

Tourneyman1's picture
Offline
africlubmodsquad
Joined: Jan 15 2008

Sueso wrote:
Hi everyone. I've been having a problem accessing NK and EP for the last few days. Anyone else have any problems? I get it from the home page because I can then squish it to fit my monitor but no matter if I use that or the pop-up, it just says ready, I click play, it starts to load, and goes back to ready. grrrr Any suggestions?

Have you tried to use firefox as your browser?  I don't know the technicals on it, but for some reason I get a different feed when I use firefox (onenetplace) then when I use IE  (lightningcast) and find firefox works much better for me anyway.

__________________

Have you seen the new member guided tour page yet? See it here Want to keep up with what's happening in the forum? Check the recent posts page. Become Africam Wise see the Africam Wiki

SueW's picture
Offline
Joined: Feb 4 2008

Well, don't expect me to help you find it! LOL

BriTer (not verified)
BriTer's picture

Sueso wrote:
Clean...no go...grrrr

 

Try a different link on a Google search for AfriCam. Worked for me. There is a redirect one that helped for a while.

Cowboy's picture
Offline
africlub
Joined: Jan 22 2008

I've lost EP

__________________

I have seen three Big 5s alive at Nkorho and 1 over at that other place we don't talk about

Sueso (not verified)
BriTer's picture

jvp wrote:
i have that issue occasionally fellow gon stater but i just keep beating at it until it gives it to me. i also fit mine to the side of my monitor so i also use the home page and click on the big green nk or ep button

Yeah, yeah...that's what I do and I had no problems...not sure what the "issue" is this time...seems like there always is one lately...oh well, I'll keep trying.  It just says "connecting to media" and then nothin...black screen...Cry

Sueso (not verified)
BriTer's picture

Cowboy] <p>
Sueso
wrote:
Hi everyone.  I've been having a problem accessing 

Clean your cache

Clean...no go...grrrr

[/quote wrote:
Cowboy's picture
Offline
africlub
Joined: Jan 22 2008

BriTer wrote:
Cowboy wrote:

About a month after i bought my 19inch widescreen monitor i found out that i could have bought a 26inch lcd/hd/tv with a pc plug for about $100.00 more than i paid for just the monitor.

Geeze that hadda hurt! The big screen hd's make great monitors.

Someone may get this monitor for Christmas and guess what i get me?LOL

__________________

I have seen three Big 5s alive at Nkorho and 1 over at that other place we don't talk about

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Topic locked